DNS Issues
Incident Report for Kimono
Resolved
Our DNS provider has restored all Name Servers and service has returned to normal operation.
Posted about 3 years ago. Dec 01, 2014 - 18:12 MST
Identified
Our DNS provider is experiencing a denial of service attack.
Posted about 3 years ago. Dec 01, 2014 - 14:53 MST