Planned Database Maintenance
Incident Report for Kimono
Resolved
The maintenance is complete. All Integrations and Dashboard are operational.
Posted 7 months ago. Nov 10, 2018 - 12:30 MST
Investigating
We'll be performing planned maintenance, which should take no more than 30 minutes. The Dashboard will be unavailable for a short time. Integrations will also be paused during this time.
Posted 7 months ago. Nov 10, 2018 - 12:11 MST
This incident affected: Dashboard, Kimono Platform, Kimono Platform API and Integrations (Canvas Integration, Gauge Integration, Kimono Directories for Active Directory, Kimono Directories for G Suite, Kimono Grades).