Partial SIF Zone Services outage
Incident Report for Kimono
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 11, 2017 - 17:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 11, 2017 - 17:20 MDT
Investigating
We're working with our infrastructure provider to determine why requests from SIF Agents are resulting in 503 Service Unavailable errors.
Posted 2 months ago. Aug 11, 2017 - 15:55 MDT