Service Provider Outage
Incident Report for Kimono
Resolved
Our support ticketing provider has restored all service and the support messaging within Kimono is now fully operational.
Posted almost 3 years ago. May 26, 2015 - 08:41 MDT
Identified
Our support ticketing provider is experiencing an outage. This could impact our support ticket messages within the Kimono platform.
Posted almost 3 years ago. May 26, 2015 - 08:33 MDT