Kimono Storage Space - SFTP (Partial Outage)
Incident Report for Kimono
Resolved
Our provider has resolved the issue and ingestions and exports are working as expected. If you continue to experience any issues please contact Kimono Support -- help.kimonocloud.com or support@kimonocloud.com
Posted 7 months ago. Oct 17, 2018 - 09:49 MDT
Investigating
We are currently working with our provider to investigate issues with our secure file storage (SFTP). It appears at this point accessing files from the SFTP via the API is intermittent and causing ingestions and export that use SFTP are failing at a higher rate than normal.
Posted 7 months ago. Oct 17, 2018 - 06:43 MDT
This incident affected: Infrastructure (Kimono Storage Space (US)).