SIF Messages Retrieval
Incident Report for Kimono
Resolved
We have been monitoring this over the last few days and the fixes that have been put in place have resolved the issue.
Posted 6 months ago. Sep 01, 2017 - 12:35 MDT
Update
We continue to monitor the ingestion from the SIF Queues. From what we have seen the the fixes we put in place have had the intended effect. We are going to continue to monitor this for the next few days to ensure this performance level is maintained.
Posted 6 months ago. Aug 30, 2017 - 15:09 MDT
Monitoring
We have identified the issue as a problem with our message retrieval code and have put a fix in place. Messages are now flowing across all tenants. We will monitor it over the next few days and continue to tune and make improvements.
Posted 6 months ago. Aug 29, 2017 - 07:22 MDT
Investigating
We are working to isolate an incident where, for some tenants, the SIF messages are not being returned to the Kimono platform as quickly as they had been. We are investigating this now and will have an update soon.
Posted 6 months ago. Aug 28, 2017 - 17:26 MDT