Unscheduled Database Maintenance
Incident Report for Kimono
Resolved
All Platform Apps, Dashboard Apps, and Integrations are now functional. All scheduled jobs for the 14:00 and 15:00 have been restarted. Thank you for your patience and sorry for any inconvenience.
Posted about 1 year ago. Apr 01, 2018 - 15:47 MDT
Monitoring
We are currently undergoing some unscheduled database maintenance. We are sorry for the inconvenience. We expect the platform and integrations to be back operational around 6PM MT
Posted about 1 year ago. Apr 01, 2018 - 14:38 MDT