Dashboard Timeouts
Incident Report for Kimono
Resolved
We have found the issue with the timeouts and page load failures and resolved it.
Posted about 1 year ago. Sep 22, 2017 - 07:40 MDT
Investigating
We are investigating reports of dashboard timeouts. We have put the dashboard into a maintenance mode while we investigate.
Posted about 1 year ago. Sep 22, 2017 - 07:34 MDT