To view uptime history for your instance of Canvas, click here.

All Systems Operational
Instructure Operational
Canvas Operational
Canvas LMS ? Operational
Canvas Catalog Operational
Canvas Commons Operational
Student ePortfolios Operational
Canvas Studio Operational
Canvas Credentials Operational
Canvas Mobile Operational
Student Pathways Operational
Canvas Data 2 Operational
Elevate Operational
Elevate K-12 Analytics Operational
Elevate Data Quality Operational
Elevate Data Sync Operational
Elevate Standards Alignment Operational
Elevate Data Hub Operational
Impact Operational
Learn Platform Operational
Mastery Operational
Mastery Connect Operational
Item Bank Operational
Online Testing Operational
Support Tools Operational
Support: Phones/Chat Operational
Support: Webform/email Operational
AWS Region Operational
ca-central-1 ? Operational
eu-central-1 ? Operational
eu-west-1 ? Operational
us-east-1 ? Operational
us-west-2 ? Operational
ap-southeast-1 ? Operational
ap-southeast-2 ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
May 8, 2024
Resolved - This incident has been resolved.
May 8, 06:08 MDT
Investigating - We are currently investigating this issue.
May 8, 05:19 MDT
Resolved - Maintenance is now finished, and our chat function is available again.

Thank you for your patience.

May 8, 02:02 MDT
Investigating - Salesforce maintenance - our chat function is currently unavailable.
Our phone system is operational.
Thank you for your patience during the maintenance.

May 8, 01:45 MDT
May 7, 2024
Resolved - This incident has been resolved.
May 7, 10:14 MDT
Monitoring - A fix has been implemented and we are monitoring the results.
May 7, 10:13 MDT
Identified - The issue has been identified and a fix is being implemented.
May 7, 10:07 MDT
May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024

No incidents reported.

May 3, 2024

No incidents reported.

May 2, 2024

No incidents reported.

May 1, 2024

No incidents reported.

Apr 30, 2024

No incidents reported.

Apr 29, 2024

No incidents reported.

Apr 28, 2024

No incidents reported.

Apr 27, 2024

No incidents reported.

Apr 26, 2024

No incidents reported.

Apr 25, 2024

No incidents reported.

Apr 24, 2024
Resolved - CD2 users table has some missing records because data is incorrect in Canvas and needed to be fixed. This has been corrected and Canvas Data is functioning normally again.
Apr 24, 02:30 MDT