Wide-Spread DDoS Attack on Third-Party Vendors
Incident Report for Kimono
Resolved
We have confirmed that all services are back operating normally. Please contact support@kimonocloud.com if you have questions or issues regarding this incident.
Posted about 2 years ago. Oct 21, 2016 - 21:22 MDT
Monitoring
Customers may have experienced wide-spread or prolonged degraded performance or outage of service due to the massive DDoS attack affecting much of North America.

https://www.dynstatus.com/incidents/nlr4yrr162t8

If you are a SIF customer, your SIF agents may have experienced errors attempting to either receive or deliver messages to the platform. Message delivery should now be resuming as normal.

Our services are coming back on-line; however, we are monitoring the situation closely and will update this page as soon as we have confirmed all is well.
Posted about 2 years ago. Oct 21, 2016 - 15:11 MDT