Prolonged Release Incident
Incident Report for Kimono
Resolved
Dashboard is back online after maintenance. We are no longer seeing any issues with any APIs, Integrations, or Connectors
Posted 10 months ago. Feb 15, 2018 - 14:42 MST
Update
Dashboard is back online after maintenance.
Posted 10 months ago. Feb 15, 2018 - 13:08 MST
Update
We are updating our Directories products at this point. We are putting our Dashboard into maintenance mode for precautionary reasons. All APIs and Integrations (other than Directories) are unaffected at this moment.
Posted 10 months ago. Feb 15, 2018 - 12:01 MST
Update
The Dashboard and APIs should now be back to operational. We are continuing to monitor and will update as soon as we have any new information.
Posted 10 months ago. Feb 15, 2018 - 09:40 MST
Monitoring
We are currently deploying a new release to production right now. This process is taking longer than anticipated. You may see 503s from some of the apis, and currently the dashboard is in maintenance mode. Integrations are currently unaffected at this moment.
Posted 10 months ago. Feb 15, 2018 - 09:27 MST