Dashboard 503 Errors
Incident Report for Kimono
Resolved
After continued monitoring we believe the issues have been resolved and all dashboard functionality has been restored.
Posted 3 months ago. Feb 28, 2019 - 13:27 MST
Monitoring
We have identified the issue and believe to have resolved the issue. We are monitoring it currently and will update with new information.
Posted 3 months ago. Feb 28, 2019 - 13:12 MST
Investigating
We are investigating some dashboard 503s errors and timeouts. We will keep you posted as we determine the root cause
Posted 3 months ago. Feb 28, 2019 - 13:09 MST
This incident affected: Dashboard.