Degraded Collection Performance
Incident Report for Kimono
Resolved
We have resolved the slowness and collections are now completing at their normal pace. We will continue to monitor this throughout the day.
Posted 3 months ago. Dec 13, 2018 - 08:38 MST
Investigating
We are seeing slower than normal collection and ingestion times. We are currently investigating. Presently, collections are completing successfully; however, they are slower than our normal times.
Posted 3 months ago. Dec 12, 2018 - 23:16 MST
This incident affected: Integrations (Canvas Integration, Gauge Integration, Kimono Directories for Active Directory, Kimono Directories for G Suite).