Service Provider Outage
Incident Report for Kimono
Resolved
Our support ticketing provider has restored all service and the support messaging within Kimono is now fully operational.
Posted about 3 years ago. Sep 23, 2015 - 07:52 MDT
Monitoring
Our support ticketing provider is still experiencing partial service interruption and delays.
Posted about 3 years ago. Sep 22, 2015 - 15:58 MDT