SifZone Services Degraded Performance
Incident Report for Kimono
Resolved
We have been monitoring the Kimono SIF Zone Services for the last few days, and all has returned to normal operation.
Posted 8 months ago. Apr 09, 2018 - 11:04 MDT
Investigating
We are seeing a greater than normal number of 503s from the Kimono SIF Zone Services application.

SIF Messages may take longer to process than normal. Your requests to the ZIS may be met with a 503 Service Unavailable message as well. Most SIF Agents will just retry these messages, which is expected.

We are investigating and will update as we have more information.
Posted 8 months ago. Apr 06, 2018 - 09:15 MDT