SIFWorks Licensing Issues
Incident Report for Kimono
Resolved
We have resolved the issues with the SIFWorks licensing.
Posted about 2 years ago. Jun 30, 2016 - 10:42 MDT
Investigating
We are currently investigating issues with retrieving a renewed SIFWorks ZIS license, through the Kimono Dashboard. We are working with our service provider to get this resolved as soon as possible.
Posted about 2 years ago. Jun 30, 2016 - 09:31 MDT