Slow Performance on main ingestion channel
Incident Report for Kimono
Resolved
We have resolved the issue and all collections should be processing normally. If you have any questions please contact support@kimonocloud.com
Posted 15 days ago. Feb 01, 2019 - 15:29 MST
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Feb 01, 2019 - 13:34 MST
Identified
We believe we have identified the issues and have taken corrective measures. Processing in the main channel has now been stable for over 2 hours. We continue to monitor it.
Posted 15 days ago. Feb 01, 2019 - 13:34 MST
Investigating
We are investigating degraded performance in the main ingestion channel. Ingestions are processing; however, slower than normal. Our engineers are currently working to mitigate and isolate these affected ingestions and accounts. We will keep you posted throughout as we know more. If you have any immediate questions, pleases contact support@kimonocloud.com
Posted 16 days ago. Feb 01, 2019 - 09:42 MST
This incident affected: Kimono Platform.