Service Provider Outage
Incident Report for Kimono
Resolved
This incident has been resolved.
Posted almost 4 years ago. Nov 21, 2014 - 14:50 MST
Identified
One of our service providers is experiencing a major outage that is preventing SIF Agents from sending or receiving messages. All message queues are intact with no data loss. We've taken SIF Zone Services off-line until the problem is resolved, at which time messages will be delivered as normal. In the meantime, SIF Agents will receive a HTTP 503 Service Unavailable status.
Posted almost 4 years ago. Nov 21, 2014 - 14:00 MST