Planned Database Maintenance
Incident Report for Kimono
Resolved
Database Maintenance has completed successfully, all Integrations, APIs and the Dashboard are operational.
Posted 19 days ago. Nov 24, 2018 - 10:48 MST
Update
We are continuing to investigate this issue.
Posted 19 days ago. Nov 24, 2018 - 07:40 MST
Investigating
We'll be performing planned database maintenance, which will take a couple of hours to complete. During this time, Integrations will be paused and the Dashboard will be unavailable.
Posted 19 days ago. Nov 24, 2018 - 07:39 MST
This incident affected: Dashboard, Kimono Platform, Kimono Platform API and Integrations (Canvas Integration, Gauge Integration, Kimono Directories for Active Directory, Kimono Directories for G Suite, Kimono Grades).