Investigating partial outage with the US1 Zone Integration Server
Incident Report for Kimono
Resolved
We have not seen a repeat of the incident since applying the changes. We are marking this incident as resolved.

We have added more alerts to our services based on the discovery of this issue to ensure a more expedient response to this kind of issue in the future.
Posted Apr 06, 2021 - 13:06 MDT
Update
The mitigation strategies that were applied are continuing to have the intended positive effect. We have not seen a repeat of the issues that occurred last night.

We will continue to monitor for the next couple of hours.
Posted Apr 06, 2021 - 11:24 MDT
Monitoring
We identified the US1 Zone Integration Server issue and have applied some mitigation strategies to improve the performance. We applied these approximately 15 minutes ago and haven't seen the issue reoccur.

We will continue to monitor this and provide further updates.
Posted Apr 06, 2021 - 09:20 MDT
Update
We are still investigating the outage with US1 ZIS. We don't have any updates yet as to the cause or an immediate resolution. We will update as soon as we have an update.
Posted Apr 06, 2021 - 08:36 MDT
Investigating
We’re currently experiencing degraded performance issues with the US1 Zone Integration Server. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.

Users may be experiencing 503s when attempting to connect to the Zone Integration Server at zis2.kimonocloud.com

Next update in 30 minutes.
Posted Apr 06, 2021 - 07:35 MDT
This incident affected: SIF Zone Services.