Investigating partial outage with Kimono Dashboard
Incident Report for Kimono
Resolved
Since we have not seen this issue return for over an hour since our provider released their fixes, we are marking this resolved.

Thanks for your patience.
Posted Jun 09, 2021 - 10:32 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 07:37 MDT
Investigating
We’re currently experiencing degraded performance issues with one of our service providers which is causing 500 errors with some pages of our dashboard. Our provider has already resolved the issue but we are waiting for the changes to be propagated.

Users may be experiencing 500 errors on certain pages of the dashboard.

This is ONLY impacting the Dashboard and not any APIs nor collections.

Next update in 30 minutes.
Posted Jun 09, 2021 - 07:31 MDT
This incident affected: Kimono US2 (Dashboard) and Dashboard.