Platform Issues
Incident Report for Kimono
Resolved
We have received confirmation from our provider that all systems are operational. At this point all services should be operating normally.
Posted Aug 31, 2019 - 14:11 MDT
Monitoring
Our US1 Platform is back online and operational. We are now currently monitoring all services to ensure all integrations are processing normally. We will update again once we have confirmed all services are operational.
Posted Aug 31, 2019 - 12:30 MDT
Update
We are still working with our provided to bring our US1 platform back up. Unfortunately we do not have an ETA at this time. We will provide an update again as soon as we have more information.
Posted Aug 31, 2019 - 11:54 MDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2019 - 11:28 MDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2019 - 09:32 MDT
Update
Currently, this is only affecting on US1 platform (dashboard.kimonocloud.com). The US2 platform is fully operational.
Posted Aug 31, 2019 - 09:32 MDT
Investigating
We are currently investigating an issue with one of our providers causing intermittent issues with the Dashboard and Syncs. We will update as soon as we have more information.
Posted Aug 31, 2019 - 09:19 MDT
This incident affected: Integrations (Canvas Integration, Gauge Integration, Kimono Directories for Active Directory, Kimono Directories for G Suite, Kimono Grades), Dashboard, Kimono Platform API, Kimono Platform, and Kimono US2 (Dashboard, Kimono Platform, Kimono Platform API, SIF Zone Services).