the scheduled maintenance has completed for all platforms. All systems are back operational.
Thank you for your patience.
Posted Apr 03, 2021 - 13:51 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2021 - 08:00 MDT
Scheduled
We'll be performing planned database maintenance on all platforms (EU, CA, US1, US2).
During this time, the dashboard will be unavailable. All APIs will return a 503 Service Unavailable response. SIF Agents will also receive an HTTP 503 Service Unavailable response.
Posted Mar 31, 2021 - 15:58 MDT
This scheduled maintenance affected: Dashboard, Kimono Platform API, Kimono Platform, Kimono US2 (Dashboard, Kimono Platform, Kimono Platform API, SIF Zone Services), and Integrations (Canvas Integration, Kimono Grades).